Author martin.panter
Recipients eli.bendersky, martin.panter, rhettinger, scoder
Date 2015-05-26.01:25:51
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>
The ElementTree class imitates or wraps many methods of the Element class. Since Element.append() and remove() already exist and act on children of the element, I think the new ElementTree methods should be named differently. Maybe something like prolog_append() and prolog_remove()? Or prologue_append() depending on your spelling preferences :P

Also, maybe the new write() calls should add newlines.
Date User Action Args
2015-05-26 01:25:51martin.pantersetrecipients: + martin.panter, rhettinger, scoder, eli.bendersky
2015-05-26 01:25:51martin.pantersetmessageid: <>
2015-05-26 01:25:51martin.panterlinkissue24287 messages
2015-05-26 01:25:51martin.pantercreate