Author steve.dower
Recipients GamesGamble, steve.dower, tim.golden, zach.ware
Date 2014-12-20.06:14:24
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1419056064.97.0.806435372562.issue23065@psf.upfronthosting.co.za>
In-reply-to
Content
That's strange, and it isn't what normally happens, so I suspect it's a configuration or corruption issue on your machine (possibly Kapersky Pure is to blame?). The 2.7.7, 2.7.8 and 2.7.9 installers all have the correct version information and there's no indication that under normal circumstances the upgrade wouldn't be fine.

We're also not investing much time into the installer for 2.7 any more - the builds are still coming because I'm building them, but I'm not able to actively maintain it beyond that - and so we don't really have much interest in debugging issues with workarounds.

So thank you for reporting the problem, but there probably won't be a fix coming for it and you'll need to uninstall 2.7.9 before upgrading to the next version.
History
Date User Action Args
2014-12-20 06:14:25steve.dowersetrecipients: + steve.dower, tim.golden, zach.ware, GamesGamble
2014-12-20 06:14:24steve.dowersetmessageid: <1419056064.97.0.806435372562.issue23065@psf.upfronthosting.co.za>
2014-12-20 06:14:24steve.dowerlinkissue23065 messages
2014-12-20 06:14:24steve.dowercreate