This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

Author gotgenes
Recipients Arfrever, BreamoreBoy, christian.heimes, eric.araujo, georg.brandl, gotgenes, hct, mark.dickinson, martin.panter, ncoghlan, pitrou, rhettinger, serhiy.storchaka, terry.reedy, vstinner, wiggin15
Date 2014-09-11.07:09:24
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>
int has int.from_bytes and int.to_bytes.

Currently, bytes has bytes.fromhex. Would the core developers please consider naming the method "bytes.tohex" instead of "bytes.hex", so there's at least a modicum of consistency in the method names of Python's builtin types?
Date User Action Args
2014-09-11 07:09:25gotgenessetrecipients: + gotgenes, georg.brandl, rhettinger, terry.reedy, mark.dickinson, ncoghlan, pitrou, vstinner, christian.heimes, eric.araujo, Arfrever, BreamoreBoy, wiggin15, martin.panter, serhiy.storchaka, hct
2014-09-11 07:09:25gotgenessetmessageid: <>
2014-09-11 07:09:25gotgeneslinkissue9951 messages
2014-09-11 07:09:24gotgenescreate