Author benjamin.peterson
Recipients benjamin.peterson, gpolo, mboldisc, ned.deily, serhiy.storchaka, zach.ware
Date 2014-04-21.18:14:16
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1398104053.8438.108726113.650D43C8@webmail.messagingengine.com>
In-reply-to <1398098303.63.0.128948441032.issue21303@psf.upfronthosting.co.za>
Content
On Mon, Apr 21, 2014, at 9:38, Zachary Ware wrote:
> 
> Zachary Ware added the comment:
> 
> Any opinions on which version to update to?  8.5.11 is easy and available
> and fixes the bug; 8.5.15 is the newest 8.5 but not on svn.python.org;
> 8.6.1 is available and is also what 3.4 (and currently 3.5) ships with.

It would probably be good to have similar versions in the mac and
windows installers.
History
Date User Action Args
2014-04-21 18:14:16benjamin.petersonsetrecipients: + benjamin.peterson, gpolo, ned.deily, zach.ware, serhiy.storchaka, mboldisc
2014-04-21 18:14:16benjamin.petersonlinkissue21303 messages
2014-04-21 18:14:16benjamin.petersoncreate