Author ncoghlan
Recipients christian.heimes, ncoghlan, python-dev, r.david.murray, rmsr, skrah
Date 2014-02-25.07:43:05
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1393314185.8.0.93201167196.issue20246@psf.upfronthosting.co.za>
In-reply-to
Content
Branch status:

Vulnerable (last release prior to patch):
    2.7.6
    3.1.5
    3.2.5

Fixed (latest release post patch):
    3.3.4+
    3.4

So my reading is that 2.7.7 needs to be brought forward, and source only releases of 3.1.6 and 3.2.6 should be published.

It also sounds like there's a missing trigger that automatically notifies PSRT when someone else classifies a bug as a security bug.
History
Date User Action Args
2014-02-25 07:43:05ncoghlansetrecipients: + ncoghlan, christian.heimes, rmsr, r.david.murray, skrah, python-dev
2014-02-25 07:43:05ncoghlansetmessageid: <1393314185.8.0.93201167196.issue20246@psf.upfronthosting.co.za>
2014-02-25 07:43:05ncoghlanlinkissue20246 messages
2014-02-25 07:43:05ncoghlancreate