Author ncoghlan
Recipients cvrebert, ncoghlan, pitrou, rhettinger, tim.peters
Date 2014-02-24.21:29:20
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <CADiSq7fD8cgHttt8fgKf=fdo3GUjZkBvw2mywugLPHdu1GdhpA@mail.gmail.com>
In-reply-to <1393263124.65.0.0945430835398.issue20630@psf.upfronthosting.co.za>
Content
It occurred to me the current names are a bit misleading when using
"reverse=True", so low/high is likely a better naming scheme than
first/last.

I think I'll propose a patch for six before doing anything to the standard
library - this is already an issue for some forward ports, so at least
adding a "none_low" sort key that is a no-op on Py2 makes sense.
History
Date User Action Args
2014-02-24 21:29:20ncoghlansetrecipients: + ncoghlan, tim.peters, rhettinger, pitrou, cvrebert
2014-02-24 21:29:20ncoghlanlinkissue20630 messages
2014-02-24 21:29:20ncoghlancreate