Author pitrou
Recipients Arfrever, barry, eli.bendersky, eric.araujo, eric.smith, ethan.furman, georg.brandl, mrabarnett, pitrou, r.david.murray, rhettinger, sbt, serhiy.storchaka, theller, tim.peters, vstinner
Date 2013-09-17.09:10:38
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1628504091.69543647.1379409030523.JavaMail.root@zimbra10-e2.priv.proxad.net>
In-reply-to <1379408228.4.0.392702864137.issue18986@psf.upfronthosting.co.za>
Content
> Georg Brandl added the comment:
> 
> Not really. Would "entry" be acceptable instead of "item"?

getentry() sounds decent to me, but it loses the parallel to popitem() and items().
History
Date User Action Args
2013-09-17 09:10:38pitrousetrecipients: + pitrou, tim.peters, barry, theller, georg.brandl, rhettinger, vstinner, eric.smith, eric.araujo, mrabarnett, Arfrever, r.david.murray, eli.bendersky, ethan.furman, sbt, serhiy.storchaka
2013-09-17 09:10:38pitroulinkissue18986 messages
2013-09-17 09:10:38pitroucreate