Author pitrou
Recipients isoschiz, mark.dickinson, meador.inge, pconnell, pitrou, serhiy.storchaka, skrah
Date 2013-04-23.06:07:53
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1366697271.2518.0.camel@fsol>
In-reply-to <1366680757.31.0.151680172412.issue17804@psf.upfronthosting.co.za>
Content
> Small bikeshed on the name: I think 'unpack_iter' would be more
> consistent with what is already there, e.g. 'unpack' and 'unpack_from'.
> In fact, when experimenting with this patch I found myself typing
> 'unpack_iter' several times.

I thought so, but "unpack_iter" would mean we are unpacking an iterator,
while we are unpacking *as* an iterator (like iterkeys() and friends in
Python 2).
History
Date User Action Args
2013-04-23 06:07:54pitrousetrecipients: + pitrou, mark.dickinson, skrah, meador.inge, serhiy.storchaka, pconnell, isoschiz
2013-04-23 06:07:54pitroulinkissue17804 messages
2013-04-23 06:07:53pitroucreate