Author brett.cannon
Recipients Arfrever, Marc.Abramowitz, Ronan.Lamy, brett.cannon, eric.snow, jcea, ncoghlan
Date 2012-11-17.15:15:06
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1353165306.56.0.77820674464.issue15031@psf.upfronthosting.co.za>
In-reply-to
Content
Another name for the method I thought of last night was parse_bytecode_container().

People like that more? That would lead to new terminology to distinguish bytecode ala dis module compared to bytecode file format ala importlib that makes it clear that what is written to bytecode files does not have to be an actual file.
History
Date User Action Args
2012-11-17 15:15:06brett.cannonsetrecipients: + brett.cannon, jcea, ncoghlan, Arfrever, eric.snow, Marc.Abramowitz, Ronan.Lamy
2012-11-17 15:15:06brett.cannonsetmessageid: <1353165306.56.0.77820674464.issue15031@psf.upfronthosting.co.za>
2012-11-17 15:15:06brett.cannonlinkissue15031 messages
2012-11-17 15:15:06brett.cannoncreate