Author Julian
Recipients Julian, brett.cannon, chris.jerdonek, daniel.urban, eric.araujo, ezio.melotti, michael.foord, pablomouzo
Date 2012-09-16.00:49:18
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1347756559.78.0.953739372916.issue11664@psf.upfronthosting.co.za>
In-reply-to
Content
It's kind of unfortunate that `mock.patch` is called `mock.patch`. I was thinking about this a bit more yesterday, and `mock.patch.object` is the one that I think would be most appropriate to put on `TestCase`, and the best name for it is probably `patch`, but doing that would be deathly confusing, so I don't think that's a real choice we can make.
History
Date User Action Args
2012-09-16 00:49:20Juliansetrecipients: + Julian, brett.cannon, ezio.melotti, eric.araujo, michael.foord, pablomouzo, daniel.urban, chris.jerdonek
2012-09-16 00:49:19Juliansetmessageid: <1347756559.78.0.953739372916.issue11664@psf.upfronthosting.co.za>
2012-09-16 00:49:19Julianlinkissue11664 messages
2012-09-16 00:49:18Juliancreate