Author ned.deily
Recipients asvetlov, ceball, christian.heimes, georg.brandl, ned.deily, ronaldoussoren
Date 2012-04-03.20:03:02
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1333483383.04.0.993660677856.issue1584@psf.upfronthosting.co.za>
In-reply-to
Content
It certainly is still possible to patch current Pythons to build with the X11 Tk 8.5 on OS X.  For example, the current MacPorts Python ports use an X11 Tk 8.5.  Considering all the issues that have arisen with the other Tcl/Tk implementations on OS X (i.e. Cocoa Tk and Carbon Tk), I think it would be useful to provide better support for choosing which to build with.  I'll take a look at this as a possible feature.
History
Date User Action Args
2012-04-03 20:03:03ned.deilysetrecipients: + ned.deily, georg.brandl, ronaldoussoren, christian.heimes, ceball, asvetlov
2012-04-03 20:03:03ned.deilysetmessageid: <1333483383.04.0.993660677856.issue1584@psf.upfronthosting.co.za>
2012-04-03 20:03:02ned.deilylinkissue1584 messages
2012-04-03 20:03:02ned.deilycreate