Author ezio.melotti
Recipients ezio.melotti, georg.brandl, mnewman, python-dev
Date 2011-05-14.05:49:29
SpamBayes Score 1.0296e-05
Marked as misclassified No
Message-id <1305352170.12.0.113408986569.issue7960@psf.upfronthosting.co.za>
In-reply-to
Content
I fixed the docstring, however I think captured_output should be renamed _captured_output, since it only works with sys.stdout/in/err and there are already 3 other functions (in 3.2/3.3) that use captured_output to replace the 3 std* streams.  There's no reason to document and use it elsewhere.
Georg, what do you think?
History
Date User Action Args
2011-05-14 05:49:30ezio.melottisetrecipients: + ezio.melotti, georg.brandl, mnewman, python-dev
2011-05-14 05:49:30ezio.melottisetmessageid: <1305352170.12.0.113408986569.issue7960@psf.upfronthosting.co.za>
2011-05-14 05:49:29ezio.melottilinkissue7960 messages
2011-05-14 05:49:29ezio.melotticreate