Author loewis
Recipients barry, jcea, loewis
Date 2011-03-31.22:59:38
SpamBayes Score 2.9906e-06
Marked as misclassified No
Message-id <1301612379.62.0.96535813163.issue11715@psf.upfronthosting.co.za>
In-reply-to
Content
If Ubuntu stops supporting to build old Python releases, I rather consider this a serious bug in Debian, not one in Python.

If the issue is merely that certain extension modules fail to build, I see no real reason to do anything about it. Users affected by this issue can still edit Modules/Setup.
History
Date User Action Args
2011-03-31 22:59:40loewissetrecipients: + loewis, barry, jcea
2011-03-31 22:59:39loewissetmessageid: <1301612379.62.0.96535813163.issue11715@psf.upfronthosting.co.za>
2011-03-31 22:59:38loewislinkissue11715 messages
2011-03-31 22:59:38loewiscreate