Author barry
Recipients barry, jcea, loewis
Date 2011-03-31.22:52:57
SpamBayes Score 1.66533e-14
Marked as misclassified No
Message-id <20110331185249.1ab41668@neurotica.wooz.org>
In-reply-to <1301609332.76.0.958766659392.issue11715@psf.upfronthosting.co.za>
Content
On Mar 31, 2011, at 10:08 PM, Martin v. Löwis wrote:

>Martin v. Löwis <martin@v.loewis.de> added the comment:
>
>Python 2.5 is not open for bug fixes anymore, so this can't be applied to
>this branch. I suggest that Python 2.6 is closed for bug fixes as well.

Although I'd still like to apply it to 2.5, I defer to you as RM.  However,
if/when I ever need to do a 2.6 release I'll need to build and test it and I
don't want to have to keep an old version of Ubuntu around to do that.

So how about if I apply it to 2.6, 2.7, 3.1 - 3.3?

(I've also addressed the comment you made in the review.)
History
Date User Action Args
2011-03-31 22:52:58barrysetrecipients: + barry, loewis, jcea
2011-03-31 22:52:58barrylinkissue11715 messages
2011-03-31 22:52:57barrycreate