classification
Title: build files to build Lib/distutils/command/wininst-9.0* are missing
Type: Stage:
Components: Build Versions: Python 3.2
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: doko, eric.araujo, loewis, tarek
Priority: normal Keywords:

Created on 2010-09-10 09:31 by doko, last changed 2010-09-12 17:03 by doko. This issue is now closed.

Messages (3)
msg115988 - (view) Author: Matthias Klose (doko) * (Python committer) Date: 2010-09-10 09:31
PC/V[CS]* contain the information to build the wininst-[678]* files, but I don't see any information how to build wininst-9.0*.
msg116216 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2010-09-12 16:48
Use PCbuild/bdist_wininst.vcproj.
msg116219 - (view) Author: Matthias Klose (doko) * (Python committer) Date: 2010-09-12 17:03
my bad
History
Date User Action Args
2010-09-12 17:03:14dokosetstatus: open -> closed
resolution: not a bug
messages: + msg116219
2010-09-12 16:48:44loewissetmessages: + msg116216
2010-09-11 22:50:57eric.araujosetnosy: + loewis, tarek, eric.araujo
2010-09-10 09:31:04dokocreate