classification
Title: Error 2755, "failure to find drive" when installing Python
Type: behavior Stage: resolved
Components: Installation, Windows Versions: Python 2.7
process
Status: closed Resolution: works for me
Dependencies: Superseder:
Assigned To: Nosy List: BreamoreBoy, Kartton, amaury.forgeotdarc
Priority: normal Keywords:

Created on 2010-08-16 23:36 by Kartton, last changed 2015-04-09 21:54 by r.david.murray. This issue is now closed.

Files
File name Uploaded Description Edit
Python.JPG Kartton, 2010-08-27 13:55
Messages (7)
msg114085 - (view) Author: Jay Ballard (Kartton) Date: 2010-08-16 23:36
failure to find drive
msg114086 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2010-08-16 23:46
Please be more descriptive about the problem you have.
What were you trying to do?
On which operating system?
How could we try to reproduce the problem?
msg114529 - (view) Author: Jay Ballard (Kartton) Date: 2010-08-21 17:43
I'v got windows 7 and I need Python for Blender and clonk files but
when I install it, it comes up with a message that it can't find the
harddrive
msg114579 - (view) Author: Brian Curtin (brian.curtin) * (Python committer) Date: 2010-08-21 22:28
When you install what? Python, Blender, or clonk?

Can you take a screenshot of the message that you see, possibly along with more details about what it is that you are doing?
msg115075 - (view) Author: Jay Ballard (Kartton) Date: 2010-08-27 13:55
I'm trying to install Python
msg115080 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2010-08-27 14:21
Jay, is one of these links relevant to your case:
http://www.appdeploy.com/msierrors/detail.asp?id=130
http://blog.colinmackay.net/archive/2007/06/21/36.aspx
msg222602 - (view) Author: Mark Lawrence (BreamoreBoy) * Date: 2014-07-09 07:30
I don't see any evidence that this is actually a Python problem.  There has been no response to msg115080.  What do we do?
History
Date User Action Args
2015-04-09 21:54:07r.david.murraysetstatus: open -> closed
resolution: works for me
stage: needs patch -> resolved
2014-07-09 07:33:57brian.curtinsetnosy: - brian.curtin
2014-07-09 07:30:29BreamoreBoysetnosy: + BreamoreBoy
messages: + msg222602
2010-08-27 14:26:59brian.curtinsetfiles: - unnamed
2010-08-27 14:26:52brian.curtinsetnosy: amaury.forgeotdarc, brian.curtin, Kartton
title: 2755 -> Error 2755, "failure to find drive" when installing Python
type: behavior
components: + Installation, Windows, - None
stage: needs patch
2010-08-27 14:21:49amaury.forgeotdarcsetmessages: + msg115080
2010-08-27 13:55:27Karttonsetfiles: + unnamed, Python.JPG

messages: + msg115075
title: "failure to find drive" error message when trying to install something unspecified -> 2755
2010-08-21 22:40:21georg.brandlsettitle: 2755 -> "failure to find drive" error message when trying to install something unspecified
2010-08-21 22:28:33brian.curtinsetnosy: + brian.curtin
messages: + msg114579
2010-08-21 17:44:42eric.araujosetfiles: - unnamed
2010-08-21 17:43:33Karttonsetfiles: + unnamed
status: pending -> open
messages: + msg114529
2010-08-20 18:18:56terry.reedysetstatus: open -> pending
2010-08-16 23:46:30amaury.forgeotdarcsetnosy: + amaury.forgeotdarc
messages: + msg114086
2010-08-16 23:36:33Karttoncreate