classification
Title: socket : accept() method not working
Type: Stage: resolved
Components: IDLE Versions: Python 2.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: cmuse, r.david.murray
Priority: normal Keywords:

Created on 2010-08-10 22:56 by cmuse, last changed 2010-08-10 23:13 by r.david.murray. This issue is now closed.

Files
File name Uploaded Description Edit
server.py cmuse, 2010-08-10 22:56
Messages (2)
msg113567 - (view) Author: Hasan (cmuse) Date: 2010-08-10 22:56
hi, 

i am use the socket module in python. But accept() method not working and its not give me an error about this problem. for example i run the my scipt. When it comes to accept() method line, python is locks.

i use the ubuntu os. and python 2.6.5

pls, help me.
msg113569 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2010-08-10 23:13
The bug tracker is not the place to get help in learning how to do socket programming, I'm afraid.  Try the python-list or python-tutor mailing lists, or #python on freenode IRC.
History
Date User Action Args
2010-08-10 23:13:57r.david.murraysetstatus: open -> closed

nosy: + r.david.murray
messages: + msg113569

resolution: not a bug
stage: resolved
2010-08-10 22:56:03cmusecreate