classification
Title: test_complex.py fails
Type: Stage: resolved
Components: Tests Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: eli.bendersky, mark.dickinson
Priority: normal Keywords:

Created on 2010-08-06 07:05 by eli.bendersky, last changed 2010-08-06 21:36 by r.david.murray. This issue is now closed.

Messages (2)
msg113081 - (view) Author: Eli Bendersky (eli.bendersky) * (Python committer) Date: 2010-08-06 07:05
eliben@eliben-desktop:~/python_src/svn-27-maint/Lib/test$ py27 regrtest.py test_complex.py 
test_complex
test test_complex failed -- Traceback (most recent call last):
  File "/home/eliben/python_src/27-maint/Lib/test/test_complex.py", line 563, in test_format
    self.assertEqual(format(z, '-'), str(z))
AssertionError: '(+3j)' != '3j'

1 test failed:
    test_complex
[36603 refs]
msg113082 - (view) Author: Eli Bendersky (eli.bendersky) * (Python committer) Date: 2010-08-06 07:25
Sorry, I didn't build (make) the python executable before reporting. Everything works, so I'm closing the issue.
History
Date User Action Args
2010-08-06 21:36:10r.david.murraysetresolution: not a bug
stage: resolved
2010-08-06 17:10:40mark.dickinsonsetnosy: + mark.dickinson
2010-08-06 07:25:50eli.benderskysetstatus: open -> closed

messages: + msg113082
2010-08-06 07:05:51eli.benderskysetcomponents: + Tests
2010-08-06 07:05:24eli.benderskycreate