classification
Title: clean does not remove all temp files
Type: behavior Stage: resolved
Components: Distutils, Distutils2 Versions: Python 3.2, Python 3.3, Python 2.7, 3rd party
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: eric.araujo Nosy List: eric.araujo, exarkun, tarek
Priority: normal Keywords:

Created on 2010-07-28 10:09 by eric.araujo, last changed 2011-09-23 16:50 by eric.araujo. This issue is now closed.

Messages (3)
msg111781 - (view) Author: Éric Araujo (eric.araujo) * (Python committer) Date: 2010-07-28 10:09
The clean command does not delete all build artifacts.
msg137981 - (view) Author: Éric Araujo (eric.araujo) * (Python committer) Date: 2011-06-09 14:55
I don’t remember exactly what I had in mind when I reported this; maybe I didn’t understand the purpose of the clean command, which does not delete all build artifacts but only temporary by-products, unless --all is given.

Jean-Paul, I think I recall that this came from a discussion with you on another bug or on IRC; do you remember something about it?
msg144456 - (view) Author: Éric Araujo (eric.araujo) * (Python committer) Date: 2011-09-23 16:50
As I can’t recall what the bug was, closing.
History
Date User Action Args
2011-09-23 16:50:46eric.araujosetstatus: open -> closed
messages: + msg144456

assignee: tarek -> eric.araujo
resolution: not a bug
stage: test needed -> resolved
2011-06-09 14:55:41eric.araujosetmessages: + msg137981
versions: + Python 3.3, - Python 3.1
2010-09-30 01:21:09eric.araujosetversions: + 3rd party, Python 3.1, Python 2.7, Python 3.2
2010-07-28 10:09:28eric.araujocreate