classification
Title: OpenID blunder
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: brett.cannon, jackdied, loewis
Priority: normal Keywords:

Created on 2010-05-14 00:42 by Jack.Diederich, last changed 2010-05-15 20:11 by brett.cannon. This issue is now closed.

Messages (4)
msg105672 - (view) Author: Jack Diederich (Jack.Diederich) Date: 2010-05-14 00:42
I tried logging into the tracker using my gmail login and accidentally
created a new user.  Could someone either wipe out the OpenID for
jackdied@gmail.com (but NOT the "jackdied" login with email addy of
jackdied@gmail.com) or combine the two?

In the end I just reset my password and logged in as the original "jackdied"

TIA,

-Jack
msg105673 - (view) Author: Jack Diederich (jackdied) * (Python committer) Date: 2010-05-14 00:44
Woops, didn't know that email would create a new bug.
msg105685 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2010-05-14 04:59
I have retired the user Jack.Diederich.

In the future, please use the meta tracker to discuss issues with this tracker.
msg105821 - (view) Author: Brett Cannon (brett.cannon) * (Python committer) Date: 2010-05-15 20:11
Since Martin seemed to fix this, closing the issue.
History
Date User Action Args
2010-05-15 20:11:21brett.cannonsetstatus: open -> closed

nosy: + brett.cannon
messages: + msg105821

resolution: not a bug
2010-05-14 04:59:57loewissetnosy: + loewis, - Jack.Diederich
messages: + msg105685
2010-05-14 00:44:30jackdiedsetnosy: + jackdied
messages: + msg105673
2010-05-14 00:42:24Jack.Diederichcreate