classification
Title: tarfile library should support xz compression
Type: enhancement Stage:
Components: Library (Lib) Versions:
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Support xz compression in tarfile module
View: 5689
Assigned To: Nosy List: brian.curtin, thedjatclubrock
Priority: normal Keywords:

Created on 2010-03-30 14:34 by thedjatclubrock, last changed 2010-08-29 11:43 by eric.araujo. This issue is now closed.

Messages (3)
msg101939 - (view) Author: tdjacr (thedjatclubrock) Date: 2010-03-30 14:35
See http://bugs.python.org/issue6715 for more info regarding support of .xz in general
msg101940 - (view) Author: tdjacr (thedjatclubrock) Date: 2010-03-30 14:38
https://launchpad.net/pyliblzma may help?
msg101942 - (view) Author: Brian Curtin (brian.curtin) * (Python committer) Date: 2010-03-30 14:43
Duplicate of #5689.
History
Date User Action Args
2010-08-29 11:43:58eric.araujosetsuperseder: Support xz compression in tarfile module
2010-03-30 14:43:59brian.curtinsetstatus: open -> closed

nosy: + brian.curtin
messages: + msg101942

resolution: duplicate
2010-03-30 14:38:29thedjatclubrocksetmessages: + msg101940
components: + Library (Lib)
versions: - Python 2.6, Python 2.5, Python 3.1, Python 2.7, Python 3.2, Python 3.3
2010-03-30 14:35:20thedjatclubrocksetmessages: + msg101939
2010-03-30 14:34:13thedjatclubrockcreate