classification
Title: interpreter crashes before start
Type: crash Stage: resolved
Components: Interpreter Core Versions: Python 3.1
process
Status: closed Resolution: duplicate
Dependencies: Superseder: cp720 encoding map
View: 1616979
Assigned To: Nosy List: mhh91, r.david.murray
Priority: normal Keywords:

Created on 2009-12-30 14:39 by mhh91, last changed 2009-12-30 15:03 by r.david.murray. This issue is now closed.

Messages (2)
msg97033 - (view) Author: (mhh91) Date: 2009-12-30 14:39
when I set my Locale to "Arabic(Egypt)" on Windows 7,Python does not
start,giving this Error :


Fatal Python error: Py_Initialize: can't initialize sys standard streams
LookupError: unknown encoding: cp720

This application has requested the Runtime to terminate it in an unusual
way.
Please contact the application's support team for more information.
msg97034 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2009-12-30 15:03
This is a duplicate of issue 1616979, which has been fixed.
History
Date User Action Args
2009-12-30 15:03:38r.david.murraysetstatus: open -> closed
priority: normal
superseder: cp720 encoding map


nosy: + r.david.murray
messages: + msg97034
resolution: duplicate
stage: resolved
2009-12-30 14:39:34mhh91create