classification
Title: Cannot install, problems with assembly?
Type: crash Stage: resolved
Components: Versions: Python 2.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder: An error occurred during the installation of assembly
View: 4735
Assigned To: Nosy List: ezio.melotti, sh.00
Priority: normal Keywords:

Created on 2009-12-30 10:38 by sh.00, last changed 2009-12-30 10:41 by ezio.melotti. This issue is now closed.

Files
File name Uploaded Description Edit
SH_scr^001 Dec. 30 02.35.jpg sh.00, 2009-12-30 10:38 The error message
Messages (2)
msg97025 - (view) Author: (sh.00) Date: 2009-12-30 10:38
When the installation is near the end, suddently I get the error message. 
Python is not the only program that cannot be installed correctly,and the 
error message is absolutely the same. Can anybody help me?
msg97026 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2009-12-30 10:41
Duplicate of #4735.
History
Date User Action Args
2009-12-30 10:41:50ezio.melottisetstatus: open -> closed

superseder: An error occurred during the installation of assembly

nosy: + ezio.melotti
messages: + msg97026
resolution: duplicate
stage: resolved
2009-12-30 10:38:48sh.00create