classification
Title: Python 3.1 interpreter Fatal Error on windows with unknown encoding cp720
Type: behavior Stage: resolved
Components: Versions: Python 3.1
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: bahaelaila7, r.david.murray
Priority: normal Keywords:

Created on 2009-09-25 17:41 by bahaelaila7, last changed 2009-09-25 17:58 by r.david.murray. This issue is now closed.

Files
File name Uploaded Description Edit
Screenshot-1.png bahaelaila7, 2009-09-25 17:41 screen shot,, in case the url removed
Messages (2)
msg93117 - (view) Author: (bahaelaila7) Date: 2009-09-25 17:41
python3.1 (both amd64 and 32-bit edition) crash whenever i try to start
python.exe.
i've tried that on many windows editions, XP, Vista, Seven,,, for  each,
64 and 32 bits editions , virtually and normally...........always get
the same error, as shown in 
http://img33.imageshack.us/img33/7498/screenshot1za.png
msg93123 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2009-09-25 17:58
This is a duplicate of Issue1616979, which has been accepted and applied.
History
Date User Action Args
2009-09-25 17:58:15r.david.murraysetstatus: open -> closed
priority: normal
type: crash -> behavior

title: Python 3.1 interpreter crashes on windows -> Python 3.1 interpreter Fatal Error on windows with unknown encoding cp720
nosy: + r.david.murray

messages: + msg93123
resolution: duplicate
stage: resolved
2009-09-25 17:41:48bahaelaila7create