classification
Title: Idle not start
Type: Stage:
Components: IDLE Versions: Python 3.1
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Unable to launch IDLE on Windows
View: 5528
Assigned To: Nosy List: amaury.forgeotdarc, dorina_n2005
Priority: normal Keywords:

Created on 2009-09-24 12:05 by dorina_n2005, last changed 2009-09-24 13:31 by amaury.forgeotdarc. This issue is now closed.

Files
File name Uploaded Description Edit
err1.JPG dorina_n2005, 2009-09-24 12:05
Messages (2)
msg93072 - (view) Author: dorina (dorina_n2005) Date: 2009-09-24 12:05
Hello!
I installed Python31 on WinXp,but IDLE doesn't start. I tried at 
command prompt 
python Lib\idlelib\idle.py
the result is in attachement.
please help...
thanks.
msg93073 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2009-09-24 13:31
This is a duplicate of issue5528.
The fix is to remove the TCL_LIBRARY environment variable.
History
Date User Action Args
2009-09-24 13:31:56amaury.forgeotdarcsetstatus: open -> closed

nosy: + amaury.forgeotdarc
messages: + msg93073

superseder: Unable to launch IDLE on Windows
resolution: duplicate
2009-09-24 12:05:21dorina_n2005create