classification
Title: online documentation error: PyObject* PyByteArray_Resize(PyObject *bytearray, Py_ssize_t len)
Type: Stage: resolved
Components: Documentation Versions: Python 3.2, Python 2.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: georg.brandl Nosy List: ezio.melotti, georg.brandl, kaizhu
Priority: normal Keywords:

Created on 2009-09-19 16:24 by kaizhu, last changed 2009-09-19 16:26 by ezio.melotti. This issue is now closed.

Messages (2)
msg92872 - (view) Author: kai zhu (kaizhu) Date: 2009-09-19 16:24
according to bytearrayobject.c, PyByteArray_Resize should return int (not 
PyObject *)

error found @
http://docs.python.org/dev/py3k/c-api/bytearray.html
http://docs.python.org/c-api/bytearray.html
msg92873 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2009-09-19 16:26
This is a duplicate of #6881.
History
Date User Action Args
2009-09-19 16:26:51ezio.melottisetstatus: open -> closed

nosy: + ezio.melotti
messages: + msg92873

resolution: duplicate
stage: resolved
2009-09-19 16:24:19kaizhucreate