classification
Title: missing cmath functions
Type: Stage:
Components: Documentation Versions: Python 2.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: georg.brandl Nosy List: Phillip.M.Feldman@gmail.com, georg.brandl
Priority: normal Keywords:

Created on 2009-08-05 19:47 by Phillip.M.Feldman@gmail.com, last changed 2009-08-05 19:53 by georg.brandl. This issue is now closed.

Messages (2)
msg91330 - (view) Author: Phillip M. Feldman (Phillip.M.Feldman@gmail.com) Date: 2009-08-05 19:47
The online documentation describes functions cmath.phase and
cmath.polar, but when I try to import these, I get "cannot import name"
errors.
msg91331 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2009-08-05 19:53
These functions are new in Python 2.6; they do not appear in the Python
2.5 docs.
History
Date User Action Args
2009-08-05 19:53:28georg.brandlsetstatus: open -> closed
resolution: not a bug
messages: + msg91331
2009-08-05 19:47:07Phillip.M.Feldman@gmail.comcreate