classification
Title: Manas Thapliyal wants to chat
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: gravitywarrior1
Priority: normal Keywords:

Created on 2009-07-25 15:16 by gravitywarrior1, last changed 2009-07-25 15:18 by benjamin.peterson. This issue is now closed.

Messages (1)
msg90924 - (view) Author: Manas (gravitywarrior1) Date: 2009-07-25 15:16
-----------------------------------------------------------------------

Manas Thapliyal wants to stay in better touch using some of Google's coolest new
products.

If you already have Gmail or Google Talk, visit:
http://mail.google.com/mail/b-6dec705464-1ad2ad81d2-c136c6a2ca2ffe8f
You'll need to click this link to be able to chat with Manas Thapliyal.

To get Gmail - a free email account from Google with over 2,800 megabytes of
storage - and chat with Manas Thapliyal, visit:
http://mail.google.com/mail/a-6dec705464-1ad2ad81d2-c136c6a2ca2ffe8f

Gmail offers:
- Instant messaging right inside Gmail
- Powerful spam protection
- Built-in search for finding your messages and a helpful way of organizing
  emails into "conversations"
- No pop-up ads or untargeted banners - just text ads and related information
  that are relevant to the content of your messages

All this, and its yours for free. But wait, there's more! By opening a Gmail
account, you also get access to Google Talk, Google's instant messaging
service:

http://www.google.com/talk/

Google Talk offers:
- Web-based chat that you can use anywhere, without a download
- A contact list that's synchronized with your Gmail account
- Free, high quality PC-to-PC voice calls when you download the Google Talk
  client

Gmail and Google Talk are still in beta. We're working hard to add new features
and make improvements, so we might also ask for your comments and suggestions
periodically. We appreciate your help in making our products even better!

Thanks,
The Google Team

To learn more about Gmail and Google Talk, visit:
http://mail.google.com/mail/help/about.html
http://www.google.com/talk/about.html

(If clicking the URLs in this message does not work, copy and paste them into
the address bar of your browser).
History
Date User Action Args
2009-07-25 15:18:13benjamin.petersonsetstatus: open -> closed
resolution: not a bug
2009-07-25 15:16:28gravitywarrior1create