classification
Title: xml.etree does not escape CR, LF and TAB characters within attribute values
Type: behavior Stage: resolved
Components: XML Versions: Python 2.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: effbot Nosy List: devon, effbot, ezio.melotti
Priority: normal Keywords:

Created on 2009-07-15 22:23 by devon, last changed 2009-11-02 22:05 by ezio.melotti. This issue is now closed.

Files
File name Uploaded Description Edit
test_tostring.py devon, 2009-07-15 22:23 example of attribute serialization
Messages (2)
msg90547 - (view) Author: (devon) Date: 2009-07-15 22:23
similar minidom as reported in in #5752
msg94852 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2009-11-02 22:05
Closing as duplicate of #7139.
History
Date User Action Args
2009-11-02 22:05:17ezio.melottisetstatus: open -> closed

nosy: + ezio.melotti
messages: + msg94852

resolution: duplicate
stage: resolved
2009-07-19 10:28:54pitrousetassignee: effbot

nosy: + effbot
2009-07-15 22:23:07devoncreate