classification
Title: Personal invitation from Manas
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: gravitywarrior1
Priority: normal Keywords:

Created on 2009-07-08 07:58 by gravitywarrior1, last changed 2009-07-08 08:02 by mark.dickinson. This issue is now closed.

Files
File name Uploaded Description Edit
unnamed gravitywarrior1, 2009-07-08 07:58
Messages (1)
msg90257 - (view) Author: Manas (gravitywarrior1) Date: 2009-07-08 07:58

Message has been classified as spam.

History
Date User Action Args
2009-07-08 08:02:53mark.dickinsonsetstatus: open -> closed
resolution: not a bug
2009-07-08 07:58:52gravitywarrior1create