classification
Title: pygettext should be installed
Type: enhancement Stage:
Components: None Versions:
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: skip.montanaro Nosy List: fdrake, skip.montanaro
Priority: normal Keywords:

Created on 2002-11-22 14:28 by fdrake, last changed 2007-08-29 01:27 by skip.montanaro. This issue is now closed.

Messages (2)
msg53698 - (view) Author: Fred Drake (fdrake) (Python committer) Date: 2002-11-22 14:28
Tools/i18n/pygettext.py should be installed 
as "pygettext", similar to the "idle" script.
msg55399 - (view) Author: Skip Montanaro (skip.montanaro) * (Python triager) Date: 2007-08-29 01:27
I checked in a change to Tools/scripts/setup.py to
install ../i18n/pygettext.py.  The main scriptsinstall
makefile target still needs work though (opened a ticket
about that).
History
Date User Action Args
2007-08-29 01:27:54skip.montanarosetstatus: open -> closed
assignee: skip.montanaro
resolution: fixed
messages: + msg55399
nosy: + skip.montanaro
2002-11-22 14:28:33fdrakecreate