classification
Title: Installation python on mac
Type: Stage:
Components: Versions: Python 3.0
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: benjamin.peterson, kostonstyle
Priority: normal Keywords:

Created on 2009-06-07 10:05 by kostonstyle, last changed 2009-06-07 12:28 by benjamin.peterson. This issue is now closed.

Messages (2)
msg89030 - (view) Author: eric (kostonstyle) Date: 2009-06-07 10:05
Hello
i wan't to install the python 3.0 on my mac. the python image, .dmg
file, i download from this site, run the installation. After this, the
framework doesn't installation in the folder
/System/Library/Frameworks/Python.framework.
How can i change the installation folder?

thx kostonstyle
msg89032 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2009-06-07 12:28
Please ask this question on a mailing list like comp.lang.python.
History
Date User Action Args
2009-06-07 12:28:32benjamin.petersonsetstatus: open -> closed

nosy: + benjamin.peterson
messages: + msg89032

resolution: not a bug
2009-06-07 10:05:00kostonstylecreate