classification
Title: Tutorial 3.1.2 (Strings) has duplicate lines
Type: Stage:
Components: Documentation Versions: Python 3.1
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: georg.brandl Nosy List: cofi, georg.brandl
Priority: normal Keywords: patch

Created on 2009-06-03 20:05 by cofi, last changed 2009-06-03 21:01 by georg.brandl. This issue is now closed.

Files
File name Uploaded Description Edit
introduction.rst.patch cofi, 2009-06-03 20:04
Messages (2)
msg88823 - (view) Author: Michael Markert (cofi) Date: 2009-06-03 20:04
Lines 242 - 246 of `introduction.rst` are the exact duplicate of 202 -
206 in the same file. 246+247 resemble 206+207.

The attached patch deletes the second notion.
msg88827 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2009-06-03 21:01
Thanks, fixed in r73185.
History
Date User Action Args
2009-06-03 21:01:13georg.brandlsetstatus: open -> closed
resolution: fixed
messages: + msg88827
2009-06-03 20:05:01coficreate