classification
Title: boolean.so no more in _xmlplus/utils
Type: behavior Stage:
Components: XML Versions: 3rd party
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: loewis, schmirrwurst
Priority: normal Keywords:

Created on 2009-05-09 21:28 by schmirrwurst, last changed 2009-05-09 22:39 by loewis. This issue is now closed.

Messages (2)
msg87512 - (view) Author: (schmirrwurst) Date: 2009-05-09 21:28
We are a few experiencing a failure with openerp on ubuntu.
We are missing the file  boolean.so from _xmlplus/utils/ in python 2.5 and 2.6

instead we found it in /usr/lib/python2.x/dist-packages/oldxml/_xmlplus/utils/

is it normal ?

bug report on lp :
https://bugs.launchpad.net/ubuntu/+source/python-xml/+bug/343242/
https://bugs.launchpad.net/ubuntu/+source/openerp-server/+bug/337759
msg87514 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-05-09 22:39
This bug tracker is for Python, not for the PyXML package (where
boolean.so comes from).

Closing as invalid.
History
Date User Action Args
2009-05-09 22:39:01loewissetstatus: open -> closed
versions: + 3rd party, - Python 2.6, Python 2.5
nosy: + loewis

messages: + msg87514

resolution: not a bug
2009-05-09 21:28:53schmirrwurstsettype: resource usage -> behavior
components: + XML
2009-05-09 21:28:26schmirrwurstcreate