classification
Title: ctypes configuration fails on mips-linux (and probably Irix)
Type: compile error Stage:
Components: ctypes Versions: Python 3.0, Python 3.1, Python 2.7, Python 2.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: theller Nosy List: doko, rpetrov, theller
Priority: normal Keywords:

Created on 2009-03-18 12:08 by doko, last changed 2009-04-28 20:12 by theller. This issue is now closed.

Messages (3)
msg83744 - (view) Author: Matthias Klose (doko) * (Python committer) Date: 2009-03-18 12:08
|   File "build/temp.linux-mips-2.6/libffi/fficonfig.py", line 32, in
<module>
|     ffi_sources += ffi_platforms['MIPS']
| KeyError: 'MIPS'

however the fficonfig.py file has only MIPS_LINUX and MIPS_IRIX keys.
msg83856 - (view) Author: Roumen Petrov (rpetrov) * Date: 2009-03-20 07:09
please find already open issue and close this one.
msg86764 - (view) Author: Thomas Heller (theller) * (Python committer) Date: 2009-04-28 20:12
Duplicate of issue 4305.
History
Date User Action Args
2009-04-28 20:12:34thellersetstatus: open -> closed
resolution: duplicate
messages: + msg86764
2009-03-20 07:09:16rpetrovsetnosy: + rpetrov
messages: + msg83856
2009-03-18 12:08:20dokocreate