classification
Title: Windows installer Quad processor issues
Type: behavior Stage:
Components: Installation Versions: Python 2.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: loewis, vstinner, zhar2
Priority: normal Keywords:

Created on 2009-01-10 20:39 by zhar2, last changed 2009-03-21 07:46 by loewis. This issue is now closed.

Files
File name Uploaded Description Edit
Untitled.jpg zhar2, 2009-01-10 20:39 screenshot
Messages (4)
msg79572 - (view) Author: felipe (zhar2) Date: 2009-01-10 20:39
Hi im trying to install python in vista but it will not install in the
system with a quad processor:

here is a screenshot of the bug and its error message
msg79611 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2009-01-11 19:07
Could it be related to http://support.microsoft.com/kb/839547?
msg79613 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2009-01-11 19:08
This issue is a duplicate of the issue #4735.
msg83922 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-03-21 07:46
Can you please run the Python installer with

 msiexec /i python<xy>.msi /l*v python.log

and compress and attach the resulting log file?
History
Date User Action Args
2009-03-21 07:46:35loewissetnosy: + loewis
messages: + msg83922
2009-01-11 19:08:40vstinnersetstatus: open -> closed
resolution: duplicate
messages: + msg79613
2009-01-11 19:07:08vstinnersetnosy: + vstinner
messages: + msg79611
title: Quad processor issues -> Windows installer Quad processor issues
2009-01-10 20:39:36zhar2create