classification
Title: 3.0 test failure on Mac OS X 10.5.5
Type: Stage:
Components: Versions:
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: mark.dickinson, skip.montanaro
Priority: normal Keywords:

Created on 2008-12-03 21:14 by skip.montanaro, last changed 2008-12-05 17:36 by mark.dickinson. This issue is now closed.

Messages (3)
msg76842 - (view) Author: Skip Montanaro (skip.montanaro) * (Python triager) Date: 2008-12-03 21:14
After seeing test failures on Solaris 10 (issue4506) I decided to give Mac
OS X a whirl.  Got one test failure:

    test test_cmd_line failed -- Traceback (most recent call last):
      File "/Users/skip/src/Python-3.0/Lib/test/test_cmd_line.py", line 143, in
      test_run_code
        0)
    AssertionError: 1 != 0

Skip
msg76844 - (view) Author: Mark Dickinson (mark.dickinson) * (Python committer) Date: 2008-12-03 21:40
This looks like a duplicate of issue 4388.
msg77043 - (view) Author: Mark Dickinson (mark.dickinson) * (Python committer) Date: 2008-12-05 17:36
Closing as duplicate.
History
Date User Action Args
2008-12-05 17:36:21mark.dickinsonsetstatus: open -> closed
resolution: duplicate
messages: + msg77043
2008-12-03 21:40:29mark.dickinsonsetnosy: + mark.dickinson
messages: + msg76844
2008-12-03 21:14:05skip.montanarocreate