classification
Title: I can't
Type: crash Stage: resolved
Components: Windows Versions: Python 3.9
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: oz1804, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2021-06-21 17:06 by oz1804, last changed 2021-06-21 17:21 by zach.ware. This issue is now closed.

Files
File name Uploaded Description Edit
problem.jpg oz1804, 2021-06-21 17:06 A picture of the error
Messages (2)
msg396272 - (view) Author: Oz Mouchtar (oz1804) Date: 2021-06-21 17:06
Hey I'm new to Python (just started to learn this magnificent language) and during my online course I tried to create a virtual environment and got the error on the attached file.
I tried even to re-install Python and Visual Studio and yet I get this error. Can someone help me?  
I'm using Visual Studio code and Python version 3.9.5
msg396275 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2021-06-21 17:21
This site is not a help forum, it is for tracking bugs in the implementation of the CPython reference interpreter.  You'll have better luck somewhere like https://discuss.python.org/c/users/7, the python-list@python.org mailing list, or the #python IRC channel on Libera.Chat.  If you take your query to one of these other forums, it's best to copy and paste error messages as text to avoid excluding people who can help you but either can't see a posted image or refuse to open an image that could turn out to be anything at all :)

That said, my suspicion is that things are going wrong with OneDrive somehow, or possibly (but less likely) with the non-ascii path.  Try creating your venv somewhere like `C:\Users\oz180\venv_test` instead.
History
Date User Action Args
2021-06-21 17:21:01zach.waresetstatus: open -> closed
resolution: not a bug
messages: + msg396275

stage: resolved
2021-06-21 17:06:44oz1804create