classification
Title: Spam
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List:
Priority: normal Keywords:

Created on 2021-06-17 14:49 by fastwaytracking123, last changed 2021-06-17 15:37 by zach.ware. This issue is now closed.

Messages (1)
msg396007 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2021-06-17 15:37
So disappointing that this issue number was taken by spam :(
History
Date User Action Args
2021-06-17 15:37:40zach.waresetmessages: - msg396003
2021-06-17 15:37:31zach.waresetnosy: - zach.ware
2021-06-17 15:37:23zach.waresetnosy: + zach.ware, - fastwaytracking123
messages: + msg396007
title: How can track and trace your parcel live? -> Spam
2021-06-17 14:53:06erlendaaslandsetstatus: open -> closed
resolution: not a bug
stage: resolved
2021-06-17 14:49:48fastwaytracking123create