classification
Title: dbm module doc page redirects to itself
Type: Stage: resolved
Components: Documentation Versions:
process
Status: closed Resolution:
Dependencies: Superseder:
Assigned To: docs@python Nosy List: Numerlor, docs@python
Priority: normal Keywords:

Created on 2021-03-04 18:03 by Numerlor, last changed 2021-03-05 17:31 by Numerlor. This issue is now closed.

Messages (2)
msg388113 - (view) Author: Numerlor (Numerlor) * Date: 2021-03-04 18:03
In [32]: requests.get("https://docs.python.org/3/library/dbm.html", allow_redirects=False)
Out[32]: <Response [301]>

In [33]: _.headers["Location"]
Out[33]: 'https://docs.python.org/3/library/dbm.html#module-dbm.ndbm'
msg388158 - (view) Author: Numerlor (Numerlor) * Date: 2021-03-05 17:31
The issue seems to have resolved itself now, but may be worth a look for the cause.
History
Date User Action Args
2021-03-05 17:31:23Numerlorsetstatus: open -> closed

messages: + msg388158
stage: resolved
2021-03-04 18:03:22Numerlorcreate