classification
Title: Installer crash on cancel installation.
Type: crash Stage:
Components: Installation Versions: Python 2.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Python 2.6 installer crashes when selecting 'advanced' and cancelling it
View: 4289
Assigned To: Nosy List: amaury.forgeotdarc, dreamlusion
Priority: normal Keywords:

Created on 2008-11-14 15:40 by dreamlusion, last changed 2008-11-14 15:52 by amaury.forgeotdarc. This issue is now closed.

Messages (2)
msg75865 - (view) Author: (dreamlusion) Date: 2008-11-14 15:40
Steps to reproduce:

1. Start the installer (python-2.6.msi)
2. Choose install for all users, next.
3. Select default directory, next.
4. Click "Advanced".
5. Click "Cancel" and confirm (click yes).
Bang.
msg75868 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2008-11-14 15:52
It's a duplicate of issue4289, with almost the same sequence.
History
Date User Action Args
2008-11-14 15:52:29amaury.forgeotdarcsetstatus: open -> closed
resolution: duplicate
superseder: Python 2.6 installer crashes when selecting 'advanced' and cancelling it
messages: + msg75868
nosy: + amaury.forgeotdarc
2008-11-14 15:40:31dreamlusionsettype: crash
2008-11-14 15:40:13dreamlusioncreate