classification
Title: Improper use of [] in configure.in leads to useless regexp in configure
Type: compile error Stage:
Components: Build Versions:
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: Nosy List: georg.brandl, snj
Priority: normal Keywords: patch

Created on 2008-11-13 20:28 by snj, last changed 2008-11-16 08:00 by georg.brandl. This issue is now closed.

Files
File name Uploaded Description Edit
netbsd-configure-in.diff snj, 2008-11-13 20:28 Patch to fix the problem
Messages (2)
msg75835 - (view) Author: Soren jacobsen (snj) Date: 2008-11-13 20:28
"NetBSD/1.6[A-S]" is what is desired in configure, but the wrong 
configure.in goop is used, so "NetBSD/1.6A-S" is generated instead.

Apply the attached patch, commit configure.in, run autoreconf, commit 
configure.
msg75931 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2008-11-16 08:00
Thanks, applied in r67227.
History
Date User Action Args
2008-11-16 08:00:26georg.brandlsetstatus: open -> closed
resolution: fixed
messages: + msg75931
nosy: + georg.brandl
2008-11-13 20:28:09snjcreate