classification
Title: I
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution:
Dependencies: Superseder:
Assigned To: Nosy List: the.doc, tim.peters
Priority: normal Keywords:

Created on 2020-12-22 03:59 by the.doc, last changed 2020-12-22 05:13 by tim.peters. This issue is now closed.

Messages (2)
msg383571 - (view) Author: James B Wilkinson (the.doc) Date: 2020-12-22 04:43
> On Dec 21, 2020, at 11:11 PM, Raymond Hettinger <report@bugs.python.org> wrote:
> 
> 
> Change by Raymond Hettinger <raymond.hettinger@gmail.com>:
> 
> 
> ----------
> stage:  -> resolved
> status: open -> closed

I see that this has been marked “resolved” and closed with no hint as to what the problem is.

Did I do something wrong by submitting this? If so I apologize.

thanks

James B. Wilkinson
Professor Emeritus
Department of Computer Science
The College of Charleston

the.doc@twc.com
msg383572 - (view) Author: Tim Peters (tim.peters) * (Python committer) Date: 2020-12-22 05:13
It appears to be spam: the title is the single letter "I", and there's not a single word of text. There was nothing sensible to be done _except_ to close it :-)
History
Date User Action Args
2020-12-22 05:13:01tim.peterssetnosy: + tim.peters
messages: + msg383572
2020-12-22 04:43:55the.docsetmessages: + msg383571
2020-12-22 04:11:20rhettingersetstatus: open -> closed
stage: resolved
2020-12-22 03:59:18the.doccreate