classification
Title: Installation
Type: crash Stage: resolved
Components: Windows Versions: Python 3.9
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Gimmesomo, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2020-12-20 07:31 by Gimmesomo, last changed 2020-12-20 18:14 by josh.r. This issue is now closed.

Messages (4)
msg383422 - (view) Author: Rafael (Gimmesomo) Date: 2020-12-20 07:31
I'm very new to python. I went to download 3.9.1 and it said "There was an error creating a temporary file that is needed to complete this installation." I was wondering how I can fix this problem so I can start learning
msg383423 - (view) Author: Rafael (Gimmesomo) Date: 2020-12-20 07:32
I'm very new to python. I went to download 3.9.1 and it said "There was an error creating a temporary file that is needed to complete this installation." I was wondering how I can fix this problem so I can start learning
msg383424 - (view) Author: Rafael (Gimmesomo) Date: 2020-12-20 07:34
I'm very new to python. I went to download 3.9.1 and it said "There was an error creating a temporary file that is needed to complete this installation." I was wondering how I can fix this problem so I can start learning. Error code is 2502
msg383428 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2020-12-20 12:06
It sounds like you need administrative permissions on your device.

Can I suggest searching the Microsoft Store for Python 3.9 and getting it that way? That installer shouldn't have this issue.
History
Date User Action Args
2020-12-20 18:14:57josh.rsetstatus: open -> closed
resolution: not a bug
stage: resolved
2020-12-20 12:06:24steve.dowersetmessages: + msg383428
2020-12-20 07:34:08Gimmesomosetmessages: + msg383424
2020-12-20 07:32:12Gimmesomosetmessages: + msg383423
2020-12-20 07:31:59Gimmesomocreate