classification
Title: 5 * str
Type: crash Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: denisustinovweb, rhettinger
Priority: normal Keywords:

Created on 2020-12-08 04:10 by denisustinovweb, last changed 2020-12-08 04:50 by rhettinger. This issue is now closed.

Files
File name Uploaded Description Edit
Screenshot_1.png denisustinovweb, 2020-12-08 04:10
Messages (2)
msg382709 - (view) Author: NO_DANGER LacalBitcoins (denisustinovweb) Date: 2020-12-08 04:10
5 * 'abc' нет ошибки. Нелогично!
msg382711 - (view) Author: Raymond Hettinger (rhettinger) * (Python committer) Date: 2020-12-08 04:50
Sorry, this isn't a bug.  It is tested and guaranteed behavior.
History
Date User Action Args
2020-12-08 04:50:30rhettingersetstatus: open -> closed

nosy: + rhettinger
messages: + msg382711

resolution: not a bug
stage: resolved
2020-12-08 04:10:50denisustinovwebcreate