classification
Title: Crash when iImporting a builtin module crashes
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: amaury.forgeotdarc
Priority: normal Keywords:

Created on 2008-10-30 00:36 by amaury.forgeotdarc, last changed 2008-10-30 00:37 by amaury.forgeotdarc. This issue is now closed.

Messages (2)
msg75341 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2008-10-30 00:36
Some object deallocator (file_dealloc) sometimes call PyErr_WarnEx.
This can happen on interpreter shutdown.
But this function may try to
msg75342 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2008-10-30 00:37
Sorry, bad issue creation
History
Date User Action Args
2008-10-30 00:37:06amaury.forgeotdarcsetstatus: open -> closed
resolution: not a bug
messages: + msg75342
2008-10-30 00:36:35amaury.forgeotdarccreate