classification
Title: IDLE (2.6) doesn't stay open
Type: crash Stage:
Components: IDLE Versions: Python 2.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: andrew.t.shaw7, benjamin.peterson
Priority: normal Keywords:

Created on 2008-10-23 23:23 by andrew.t.shaw7, last changed 2008-10-23 23:24 by benjamin.peterson. This issue is now closed.

Messages (2)
msg75151 - (view) Author: Andrew Shaw (andrew.t.shaw7) Date: 2008-10-23 23:23
Downloaded Python 2.6 for Mac OS X.  When launching IDLE.app, it puts the 
icon on the dock for a second, then disappears.  Nothing else ever 
happens.  X11 does not open either.
msg75152 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2008-10-23 23:24
Duplicate of #4017.
History
Date User Action Args
2008-10-23 23:24:45benjamin.petersonsetstatus: open -> closed
resolution: duplicate
messages: + msg75152
nosy: + benjamin.peterson
2008-10-23 23:23:34andrew.t.shaw7create