classification
Title: The necessary bits to build these optional modules were not found:
Type: compile error Stage: resolved
Components: macOS Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ned.deily, ronaldoussoren, svaddi
Priority: normal Keywords:

Created on 2020-06-17 23:31 by svaddi, last changed 2020-10-19 18:47 by ronaldoussoren. This issue is now closed.

Files
File name Uploaded Description Edit
python.compile.log svaddi, 2020-06-17 23:31
Messages (1)
msg371800 - (view) Author: Ronald Oussoren (ronaldoussoren) * (Python committer) Date: 2020-06-18 09:44
What's your question or bug report?

The log just shows that a number of extensions could not be build because their dependencies are not installed.  https://devguide.python.org/setup/#macos-and-os-x shows how to install dependencies (but I noticed that sqlite is not mentioned there)
History
Date User Action Args
2020-10-19 18:47:54ronaldoussorensetstatus: open -> closed
resolution: not a bug
type: compile error
stage: resolved
2020-06-18 09:44:37ronaldoussorensetmessages: + msg371800
2020-06-17 23:31:30svaddicreate