classification
Title: warning: 'sqlite3_enable_shared_cache' is deprecated
Type: enhancement Stage: resolved
Components: macOS Versions:
process
Status: closed Resolution: duplicate
Dependencies: Superseder: "sqlite3_enable_shared_cache" deprecation warning when compiling with macOS system SQLite3
View: 24464
Assigned To: Nosy List: ned.deily, ronaldoussoren, svaddi
Priority: normal Keywords:

Created on 2020-06-17 23:27 by svaddi, last changed 2020-11-27 14:22 by ronaldoussoren. This issue is now closed.

Files
File name Uploaded Description Edit
python.compile.log svaddi, 2020-06-17 23:27
Messages (2)
msg371785 - (view) Author: Sree Vaddi (svaddi) * Date: 2020-06-17 23:27
details in the attached python.compile.log
msg381952 - (view) Author: Ronald Oussoren (ronaldoussoren) * (Python committer) Date: 2020-11-27 14:22
This is a duplicate of #24464
History
Date User Action Args
2020-11-27 14:22:45ronaldoussorensetstatus: open -> closed
resolution: duplicate
messages: + msg381952

superseder: "sqlite3_enable_shared_cache" deprecation warning when compiling with macOS system SQLite3
stage: resolved
2020-06-17 23:27:44svaddicreate