classification
Title: CWI url's protocol on LICENSE file from http to https
Type: enhancement Stage: resolved
Components: Documentation Versions: Python 3.10
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: bastosvinicius, docs@python, gvanrossum, serhiy.storchaka
Priority: normal Keywords: patch

Created on 2020-05-22 15:12 by bastosvinicius, last changed 2020-05-22 21:57 by gvanrossum. This issue is now closed.

Files
File name Uploaded Description Edit
LICENSE bastosvinicius, 2020-05-22 15:11 License file
Pull Requests
URL Status Linked Edit
PR 20317 closed bastosvinicius, 2020-05-22 15:18
Repositories containing patches
https://github.com/bastosvinicius/cpython/blob/license/00/LICENSE
Messages (3)
msg369610 - (view) Author: Vinicius Henrique Silva Bastos (bastosvinicius) * Date: 2020-05-22 15:11
CWI url's protocol on LICENSE file from http to https

from: http://www.cwi.nl
to: https://www.cwi.nl

Obs.: Learning about pull requests and how it works.
msg369618 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2020-05-22 17:07
The text of the license cannot be changed without consulting with lawyers.
msg369656 - (view) Author: Guido van Rossum (gvanrossum) * (Python committer) Date: 2020-05-22 21:57
It works just fine with http:// (redirects to https).

Thanks for testing our workflow. It works just fine.
History
Date User Action Args
2020-05-22 21:57:50gvanrossumsetstatus: open -> closed
resolution: not a bug
messages: + msg369656

stage: patch review -> resolved
2020-05-22 17:07:14serhiy.storchakasetnosy: + serhiy.storchaka, gvanrossum
messages: + msg369618
2020-05-22 15:18:01bastosviniciussetkeywords: + patch
stage: patch review
pull_requests: + pull_request19586
2020-05-22 15:12:00bastosviniciuscreate